Operating Systems

21
Jul

Microsoft Critical Update – Windows Vista and above

Microsoft have reported a vulnerability that needs urgent attention and should be patched immediately.

This update uses a vulnerability that could allow remote code execution if a user opens a specially crafted document or visits an untrusted webpage that contains embedded OpenType fonts.

This means that should you visit a webpage that has been compromised in this manner then you’ll get compromised also and your data and security is in danger.

We recommend that you patch your machines instantly with the latest critical update to protect against this.

Patch now!